<!DOCTYPE html>
<html lang="en-US" class="no-js">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">
	<link rel="profile" href="http://gmpg.org/xfn/11">
    
	<!--[if lt IE 9]>
	<script src="https://dailybulldog.com/wp-content/themes/fox/js/html5.js"></script>
	<![endif]-->
    
    <script>(function(html){html.className = html.className.replace(/\bno-js\b/,'js')})(document.documentElement);</script>
<title>Pets of the Week: Pickles and Mr. Hugs &#8211; Daily Bulldog</title>
<link rel="stylesheet" id="wp-forecast-css" href="https://dailybulldog.com/wp-content/plugins/wp-forecast/wp-forecast-default.css" type="text/css" media="screen" />
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Daily Bulldog &raquo; Feed" href="https://dailybulldog.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Daily Bulldog &raquo; Comments Feed" href="https://dailybulldog.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Daily Bulldog &raquo; iCal Feed" href="https://dailybulldog.com/events/?ical=1" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v8.5.2 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-4957997-1"  data-cfasync="false" data-wpfc-render="false" async></script>
			<script data-cfasync="false" data-wpfc-render="false">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</script>
				<!-- / Google Analytics by MonsterInsights -->
				<script>
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/dailybulldog.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.4"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- dailybulldog.com is managing ads with Advanced Ads --><script id="daily-ready">
			window.advanced_ads_ready=function(e,a){a=a||"complete";var d=function(e){return"interactive"===a?"loading"!==e:"complete"===e};d(document.readyState)?e():document.addEventListener("readystatechange",(function(a){d(a.target.readyState)&&e()}),{once:"interactive"===a})},window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[];		</script>
		<style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='SH_CSS-css'  href='https://dailybulldog.com/wp-content/plugins/SH_CSS/SH_CSS.css?v=8&#038;ver=5.8.4' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://dailybulldog.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.4' media='all' />
<link rel='stylesheet' id='unslider-css-css'  href='https://dailybulldog.com/wp-content/plugins/Archive/public/assets/css/unslider.css?ver=1.4.7' media='all' />
<link rel='stylesheet' id='slider-css-css'  href='https://dailybulldog.com/wp-content/plugins/Archive/public/assets/css/slider.css?ver=1.4.7' media='all' />
<link rel='stylesheet' id='awesome-weather-css'  href='https://dailybulldog.com/wp-content/plugins/awesome-weather/awesome-weather.css?ver=5.8.4' media='all' />
<style id='awesome-weather-inline-css'>
.awesome-weather-wrap { font-family: 'Open Sans', sans-serif; font-weight: 400; font-size: 14px; line-height: 14px; }
</style>
<link rel='stylesheet' id='opensans-googlefont-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400&#038;ver=5.8.4' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://dailybulldog.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.5.6' media='all' />
<link rel='stylesheet' id='simple-banner-style-css'  href='https://dailybulldog.com/wp-content/plugins/simple-banner/simple-banner.css?ver=2.11.0' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://dailybulldog.com/wp-content/themes/fox/style.css?ver=5.8.4' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://dailybulldog.com/wp-content/themes/fox-child/style.css?ver=5.8.4' media='all' />
<link rel='stylesheet' id='wi-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C700%2C800%2C400italic%2C600%7CPathway+Gothic+One%3A400&#038;display=swap&#038;ver=4.6.1.1' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='https://dailybulldog.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://dailybulldog.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.8.4' media='all' />
<link rel='stylesheet' id='style-css'  href='https://dailybulldog.com/wp-content/themes/fox-child/style.css?ver=4.6.1.1' media='all' />
<style id='style-inline-css'>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</style>
<link rel='stylesheet' id='awpcp-font-awesome-css'  href='https://use.fontawesome.com/releases/v5.2.0/css/all.css?ver=5.2.0' media='all' />
<link rel='stylesheet' id='awpcp-frontend-style-css'  href='https://dailybulldog.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle.css?ver=4.1.7' media='all' />
<!--[if lte IE 6]>
<link rel='stylesheet' id='awpcp-frontend-style-ie-6-css'  href='https://dailybulldog.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-ie-6.css?ver=4.1.7' media='all' />
<![endif]-->
<!--[if lte IE 7]>
<link rel='stylesheet' id='awpcp-frontend-style-lte-ie-7-css'  href='https://dailybulldog.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-lte-ie-7.css?ver=4.1.7' media='all' />
<![endif]-->
<link rel='stylesheet' id='csshero-main-stylesheet-css'  href='https://dailybulldog.com/wp-content/uploads/2022/03/csshero-static-style-fox-child.css?ver=518' media='all' />
<script src='https://dailybulldog.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script src='https://dailybulldog.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script src='https://dailybulldog.com/wp-content/plugins/google-analytics-premium/assets/js/frontend-gtag.min.js?ver=8.5.2' id='monsterinsights-frontend-script-js'></script>
<script data-cfasync="false" data-wpfc-render="false" id='monsterinsights-frontend-script-js-extra'>var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/dailybulldog.com","hash_tracking":"false","ua":"UA-4957997-1","v4_id":""};</script>
<script src='https://dailybulldog.com/wp-content/plugins/Archive/public/assets/js/unslider.min.js?ver=1.4.7' id='unslider-js-js'></script>
<script src='https://dailybulldog.com/wp-content/plugins/Archive/public/assets/js/jquery.event.move.js?ver=1.4.7' id='unslider-move-js-js'></script>
<script src='https://dailybulldog.com/wp-content/plugins/Archive/public/assets/js/jquery.event.swipe.js?ver=1.4.7' id='unslider-swipe-js-js'></script>
<script id='simple-banner-script-js-extra'>
var simpleBannerScriptParams = {"version":"2.11.0","hide_simple_banner":"no","simple_banner_position":"initial","header_margin":"","header_padding":"","simple_banner_text":"Support independent, accessible news... <a href=\"https:\/\/us.commitchange.com\/nonprofits\/5732\/donate\" target=\"_blank\">Give Now!<\/a><!--(function() {    var npo = 5732;    var script = document.createElement('script');    var first = document.getElementsByTagName('script')[0];    script.setAttribute('data-npo-id', npo);    script.id = 'commitchange-script';    script.src = 'https:\/\/us.commitchange.com\/js\/donate-button.v2.js';    first.parentNode.insertBefore(script, first);    })();-->","pro_version_enabled":"","disabled_on_current_page":"","debug_mode":"","id":"188407","disabled_pages_array":[],"is_current_page_a_post":"1","disabled_on_posts":"","simple_banner_font_size":"17px","simple_banner_color":"#b5b8ba","simple_banner_text_color":"","simple_banner_link_color":"","simple_banner_close_color":"","simple_banner_custom_css":"","simple_banner_scrolling_custom_css":"","simple_banner_text_custom_css":"","simple_banner_button_css":"","site_custom_css":"","keep_site_custom_css":"","site_custom_js":"","keep_site_custom_js":"","wp_body_open_enabled":"","wp_body_open":"1","close_button_enabled":"","close_button_expiration":"","close_button_cookie_set":""};
</script>
<script src='https://dailybulldog.com/wp-content/plugins/simple-banner/simple-banner.js?ver=2.11.0' id='simple-banner-script-js'></script>
<link rel="https://api.w.org/" href="https://dailybulldog.com/wp-json/" /><link rel="alternate" type="application/json" href="https://dailybulldog.com/wp-json/wp/v2/posts/188407" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://dailybulldog.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://dailybulldog.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.4" />
<link rel='shortlink' href='https://dailybulldog.com/?p=188407' />
<link rel="alternate" type="application/json+oembed" href="https://dailybulldog.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdailybulldog.com%2Fhappenings%2Fpets-of-the-week-pickles-and-mr-hugs%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://dailybulldog.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdailybulldog.com%2Fhappenings%2Fpets-of-the-week-pickles-and-mr-hugs%2F&#038;format=xml" />
<meta property="fb:app_id" content=""/>
<meta property="fb:admins" content=""/>
				<meta property="ia:markup_url" content="https://dailybulldog.com/happenings/pets-of-the-week-pickles-and-mr-hugs/?ia_markup=1" />
				                       <style type="text/css">
              @media screen {
                    .printfriendly {
                       position: relative;
                        z-index: 1000;
                     margin: 
                        0px 0px 0px 0px                     ;
                  }
                  .printfriendly a, .printfriendly a:link, .printfriendly a:visited, .printfriendly a:hover, .printfriendly a:active {
                       font-weight: 600;
                      cursor: pointer;
                       text-decoration: none;
                     border: none;
                      -webkit-box-shadow: none;
                      -moz-box-shadow: none;
                     box-shadow: none;
                      outline:none;
                        font-size: 14px !important;
                        color: #55750C !important;
                   }
                  .printfriendly.pf-alignleft {
                      float: left
                    }
                  .printfriendly.pf-alignright {
                     float: right;
                  }
                  .printfriendly.pf-aligncenter {
                        display: flex;
                     align-items: center;
                       justify-content: center;
                   }
              }
          }

         @media print {
             .printfriendly {
                   display: none;
             }
          }

         .pf-button-img {
               border: none;
              -webkit-box-shadow: none; 
             -moz-box-shadow: none; 
                box-shadow: none; 
             padding: 0; 
               margin: 0;
             display: inline; 
              vertical-align: middle;
            }
          
           img.pf-button-img + .pf-button-text {
              margin-left: 6px;
          }
        </style>

        <style type="text/css" id="pf-excerpt-styles">
          .pf-button.pf-button-excerpt {
              display: none;
           }
        </style>
                <style type="text/css">.simple-banner{position:initial;}</style><style type="text/css">.simple-banner .simple-banner-text{font-size:17px;}</style><style type="text/css">.simple-banner{background:#b5b8ba;}</style><style type="text/css">.simple-banner .simple-banner-text{color: #ffffff;}</style><style type="text/css">.simple-banner .simple-banner-text a{color:#f16521;}</style><style id="simple-banner-site-custom-css-dummy" type="text/css"></style><script id="simple-banner-site-custom-js-dummy" type="text/javascript"></script><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://dailybulldog.com"><link rel="https://theeventscalendar.com/" href="https://dailybulldog.com/wp-json/tribe/events/v1/" />
<meta property="og:image" content="https://dailybulldog.com/wp-content/uploads/2022/06/mr-hugs-scaled.jpg"/>
<meta property="og:image:secure_url" content="https://dailybulldog.com/wp-content/uploads/2022/06/mr-hugs-scaled.jpg" />

    <link rel="canonical" href="https://dailybulldog.com/happenings/pets-of-the-week-pickles-and-mr-hugs/" />
		<style id="wp-custom-css">
			@media screen and (min-width:568px) {
body.home li.tribe-events-list-widget-events {
   width: 25% !important;
   float: left !important;
}
}

.tribe-clearfix.tribe-events-category-meetings.tribe-event-featured {
   border: none !important;
   margin-top: 0 !important;
   margin-bottom: 0 !important;
   padding-bottom: 0 !important;
}

.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event {
   background-color: transparent !important;
}

		</style>
		
<style id="color-preview"></style>

            
</head>

<body class="post-template-default single single-post postid-188407 single-format-standard tribe-no-js page-template-var-www-dailybulldog-com-wp-content-themes-fox-page-php tribe-theme-parent-fox tribe-theme-child-fox-child layout-wide style--dropcap-dark dropcap-style-dark style--dropcap-font-heading style--tag-block-2 style--tag-block style--list-widget-1 style--tagcloud-1 style--blockquote-no-icon style--single-heading-border_top style--link-1 elementor-default elementor-kit-177929 aa-prefix-daily-" itemscope itemtype="https://schema.org/WebPage">
    
        
    <div id="wi-all" class="fox-outer-wrapper fox-all wi-all">

        
        <div id="wi-wrapper" class="fox-wrapper wi-wrapper">

            <div class="wi-container">

                
                
<header id="masthead" class="site-header header-classic header-sticky-style-shadow submenu-light" itemscope itemtype="https://schema.org/WPHeader">

    
<div class="header-container header-stack3 header-nav-top-3 header-nav-bottom-1">


    
    
<div class="header-classic-row header-row-branding header-row-main header-stack3-main">

    <div class="container">
        
        
    <div id="logo-area" class="fox-logo-area fox-header-logo site-branding">
        
        <div id="wi-logo" class="fox-logo-container">
            
            <h2 class="wi-logo-main fox-logo logo-type-image" id="site-logo">                
                <a href="https://dailybulldog.com/" rel="home">
                    
                    <img width="746" height="446" src="https://dailybulldog.com/wp-content/uploads/2020/12/DB_Logo_site.png" class="main-img-logo" alt="" loading="lazy" srcset="https://dailybulldog.com/wp-content/uploads/2020/12/DB_Logo_site.png 746w, https://dailybulldog.com/wp-content/uploads/2020/12/DB_Logo_site-300x179.png 300w, https://dailybulldog.com/wp-content/uploads/2020/12/DB_Logo_site-480x287.png 480w, https://dailybulldog.com/wp-content/uploads/2020/12/DB_Logo_site-640x383.png 640w" sizes="(max-width: 746px) 100vw, 746px" />                    
                </a>
                
            </h2>
        </div><!-- .fox-logo-container -->

          
    <h3 class="slogan site-description">Franklin County&#039;s First News</h3>
    
    </div><!-- #logo-area -->

            
                <div class="header-stack3-left header-stack3-part">
            
            
    <a class="toggle-menu hamburger hamburger-btn">
        <i class="feather-menu"></i>
        <i class="feather-x"></i>
    </a>



<div class="header-search-wrapper header-search-classic">
    
    <span class="search-btn-classic search-btn">
        <i class="fa fa-search"></i>    </span>
    
    <div class="header-search-form header-search-form-template">
        
        <div class="container">
    
            <div class="searchform">
    
    <form role="search" method="get" action="https://dailybulldog.com/" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction" class="form">
        
        <input type="text" name="s" class="s search-field" value="" placeholder="Type &amp; hit enter" />
        
        <button class="submit" role="button" title="Go">
            
            <i class="fa fa-search"></i>            
        </button>
        
    </form><!-- .form -->
    
</div><!-- .searchform -->            
        </div><!-- .header-search-form -->
    
    </div><!-- #header-search -->
    
</div><!-- .header-search-wrapper -->

            
        </div><!-- .header-stack3-part -->
                
                <div class="header-stack3-right header-stack3-part">
            
            
<div class="social-list header-social style-plain shape-circle align-center icon-size-normal icon-spacing-small style-none" id="social-id-62a8c57fc3f12">
    
    <ul>
    
                
        <li class="li-facebook">
            <a href="https://www.facebook.com/DailyBulldog/" target="_blank" rel="alternate" title="Facebook">
                <i class="fab fa-facebook-f"></i>
            </a>
            
                    </li>
        
                
        <li class="li-instagram">
            <a href="https://www.instagram.com/dailybulldogedition/" target="_blank" rel="alternate" title="Instagram">
                <i class="fab fa-instagram"></i>
            </a>
            
                    </li>
        
            
    </ul>
    
</div><!-- .social-list -->
            
        </div><!-- .header-stack3-part -->
        
    </div><!-- .container -->
    
    
</div><!-- .header-row-main -->
    
    
<div class="row-nav-light row-nav-style-active-4 header-classic-row header-row-nav header-sticky-element">

    <div class="container">

        
    <nav id="wi-mainnav" class="navigation-ele wi-mainnav" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement">
        
        <div class="menu style-indicator-angle-down"><ul id="menu-main-menu" class="menu"><li id="menu-item-6645" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6645"><a href="https://dailybulldog.com/category/news/">News</a></li>
<li id="menu-item-164857" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-164857"><a href="https://dailybulldog.com/category/business/">Business</a>
<ul class="sub-menu">
	<li id="menu-item-165089" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-165089"><a href="https://dailybulldog.com/business-directory/">Directory</a></li>
</ul>
</li>
<li id="menu-item-170580" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-170580"><a href="https://dailybulldog.com/category/happenings/">Happenings</a></li>
<li id="menu-item-164805" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-164805"><a href="https://dailybulldog.com/category/arts/">Arts</a></li>
<li id="menu-item-171125" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-171125"><a href="https://dailybulldog.com/category/food/">Food</a></li>
<li id="menu-item-164854" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-164854"><a href="https://dailybulldog.com/category/sports/">Sports</a></li>
<li id="menu-item-164858" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-164858"><a href="https://dailybulldog.com/category/outdoors/">Outdoors</a></li>
<li id="menu-item-164859" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-164859"><a href="https://dailybulldog.com/category/health/">Health</a></li>
<li id="menu-item-164856" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-164856"><a href="https://dailybulldog.com/category/obituaries/">Obituaries</a></li>
<li id="menu-item-164855" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-164855"><a href="https://dailybulldog.com/category/opinion/">Opinion</a></li>
<li id="menu-item-164848" class="menu-item menu-item-type-post_type_archive menu-item-object-tribe_events menu-item-164848"><a href="https://dailybulldog.com/events/">Events</a></li>
<li id="menu-item-164869" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164869"><a href="https://dailybulldog.com/classifieds-2/">Classifieds</a></li>
</ul></div>        
    </nav><!-- #wi-mainnav -->

    
    </div><!-- .container -->

</div><!-- .header-element-nav -->



    
</div><!-- .header-container -->
    <div id="after-header" class="widget-area header-sidebar wide-sidebar header-row after-header align-center">

        <div class="container">
        <div class="widget daily-widget"><div id="daily-slider-64" class="custom-slider daily-slider-1119613765 daily-slider"><ul><li><div style="margin-left: auto; margin-right: auto; text-align: center; " id="daily-2055042557"><a href="https://www.mainehealth.org/Franklin-Community-Health-Network/Ways-To-Give/Golf-Classic" target="_blank"><img loading="lazy" src="https://dailybulldog.com/wp-content/uploads/2021/01/Health-Care-Golf-Classic-1200x144-2022.png" alt=""  width="1200" height="144"  style="display: inline-block;" /></a></div></li><li><div style="margin-left: auto; margin-right: auto; text-align: center; " id="daily-1844273727"><a href="https://www.deadriver.com/newequipment?utm_source=DailyBulldog&#038;utm_medium=Display&#038;utm_content=SpringEquipment&#038;utm_campaign=Dead%20River-2022" target="_blank"><img loading="lazy" src="https://dailybulldog.com/wp-content/uploads/2022/04/DRC22-006-Spring-Equipment-Daily-Bulldog-1200x144-2.jpg" alt=""  width="1200" height="144"  style="display: inline-block;" /></a></div></li><li><div style="margin-left: auto; margin-right: auto; text-align: center; " id="daily-1416220990"><a href="https://www.ucumaine.com/?view=desktop" target="_blank"><img loading="lazy" src="https://dailybulldog.com/wp-content/uploads/2021/04/Daily-Bulldog-banner_1200x144.jpg" alt=""  width="1200" height="144"  style="display: inline-block;" /></a></div></li></ul></div><script>( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {var $dailyslider1119613765 = jQuery( ".daily-slider-1119613765" );$dailyslider1119613765.on( "unslider.ready", function() { jQuery( "div.custom-slider ul li" ).css( "display", "block" ); });$dailyslider1119613765.unslider({ delay:6000, autoplay:true, nav:false, arrows:false, infinite:true });$dailyslider1119613765.on("mouseover", function(){$dailyslider1119613765.unslider("stop");}).on("mouseout", function() {$dailyslider1119613765.unslider("start");});});</script></div>        
        </div><!-- .container -->
    </div><!-- .widget-area -->

        
</header><!-- #masthead -->
                
<div id="masthead-mobile" class="masthead-mobile">
    
    <div class="container">
        
        <div class="masthead-mobile-left masthead-mobile-part">
            
            
    <a class="toggle-menu hamburger hamburger-btn">
        <i class="feather-menu"></i>
        <i class="feather-x"></i>
    </a>

            
                        
        </div><!-- .masthead-mobile-part -->
    
        
<h4 id="mobile-logo" class="mobile-logo mobile-logo-image">
    
    <a href="https://dailybulldog.com/" rel="home">

                
        
        <img src="https://dailybulldog.com/wp-content/uploads/2020/12/DB_Logo_site.png" alt="Mobile Logo" />

        
    </a>
    
</h4><!-- .mobile-logo -->

            
        <div class="masthead-mobile-right masthead-mobile-part">
        
                        
        </div><!-- .masthead-mobile-part -->
    
    </div><!-- .container -->
    
    <div class="masthead-mobile-bg"></div>

</div><!-- #masthead-mobile -->

<div id="masthead-mobile-height"></div>
    
    
                <div id="wi-main" class="wi-main fox-main">

<article id="wi-content" class="wi-content wi-single single-style-2 padding-top-normal post-188407 post type-post status-publish format-standard has-post-thumbnail hentry category-happenings has-sidebar sidebar-right" itemscope itemtype="https://schema.org/CreativeWork">
    
        
        <header class="single-header post-header entry-header single-big-section align-left single-header-template-4" itemscope itemtype="https://schema.org/WPHeader">
    
        <div class="container">
            
            <div class="header-main">

                <div class="post-item-header">
    <div class="entry-categories meta-categories categories-plain standalone-categories post-header-section">

        <a href="https://dailybulldog.com/category/happenings/" rel="tag">Happenings</a>
    </div>

    <div class="title-subtitle"><h1 class="post-title post-item-title">Pets of the Week: Pickles and Mr. Hugs</h1></div>
<div class="post-item-meta wi-meta fox-meta post-header-section ">
    
    <div class="fox-meta-author entry-author meta-author" itemprop="author" itemscope itemtype="https://schema.org/Person"><a class="meta-author-avatar" itemprop="url" rel="author" href="https://dailybulldog.com/author/administrator/"></a><span class="byline"> by <span class="author vcard"><a class="url fn" itemprop="url" rel="author" href="https://dailybulldog.com/author/administrator/"><span itemprop="name">Administrator</span></a></span></span></div>    <div class="entry-date meta-time machine-time time-short"><time class="published updated" itemprop="datePublished" datetime="2022-06-14T08:28:00-04:00">June 14, 2022</time></div>            <div class="reading-time">1 min read</div>        
</div>

</div>                
            </div><!-- .header-main -->

        </div><!-- .container -->
    
    </header><!-- .single-header -->
            
    <div class="single-big-section single-big-section-content">
        
        <div class="container">

            <div id="primary" class="primary content-area">

                <div class="theiaStickySidebar">

                    
<div class="single-body single-section">
    
    <div class="single-section single-main-content disable-dropcap">
        
                
        <div class="entry-container">
            
            <div class="content-main">
            
                
                <div class="dropcap-content columnable-content entry-content single-component">

                    <div class="pf-content"><p><em>Pets of the Week is a regular column highlighting pets available for adoption at the <a href="https://fcanimalshelter.org/">Franklin County Animal Shelter.</a></em></p>
<p><strong>Pickles, 2 years old, Dachshund/Whippet mix, male</strong>: Hi I’m Pickle! I’m super sweet and cuddly although I’m a bit nervous when I first meet people. I love to snuggle up to my humans when I sleep, and I make a great cuddle buddy! I’m also really good at letting you know if there’s a stranger nearby. I love to run nonstop and I’m very fast! I love other dogs, but I can be a bit overwhelming sometimes as I love to play so much. I’d love to meet your current dogs and see if we can be friends! Cats excite me a bit too much, so I’d prefer a home without cats.</p>
<p><strong>Mr. Hugs, senior 7+, male</strong>: Hi there! My name is Mr. Hugs. I am a sweet and mellow older gentleman that loves to hang out in window sills and on cat trees. I love to be everywhere that you are, so be prepared for a constant companion. I have a history of sinus infections and from time to time I do require medical treatment for them.</p>
<figure id="attachment_188408" aria-describedby="caption-attachment-188408" style="width: 349px" class="wp-caption alignright"><a href="https://dailybulldog.com/wp-content/uploads/2022/06/mr-hugs-scaled.jpg"><img loading="lazy" class="wp-image-188408" src="https://dailybulldog.com/wp-content/uploads/2022/06/mr-hugs-1024x768.jpg" alt="" width="349" height="262" srcset="https://dailybulldog.com/wp-content/uploads/2022/06/mr-hugs-1024x768.jpg 1024w, https://dailybulldog.com/wp-content/uploads/2022/06/mr-hugs-300x225.jpg 300w, https://dailybulldog.com/wp-content/uploads/2022/06/mr-hugs-768x576.jpg 768w, https://dailybulldog.com/wp-content/uploads/2022/06/mr-hugs-1536x1152.jpg 1536w, https://dailybulldog.com/wp-content/uploads/2022/06/mr-hugs-2048x1536.jpg 2048w, https://dailybulldog.com/wp-content/uploads/2022/06/mr-hugs-480x360.jpg 480w, https://dailybulldog.com/wp-content/uploads/2022/06/mr-hugs-640x480.jpg 640w" sizes="(max-width: 349px) 100vw, 349px" /></a><figcaption id="caption-attachment-188408" class="wp-caption-text">Mr. Hugs</figcaption></figure>
<figure id="attachment_188409" aria-describedby="caption-attachment-188409" style="width: 349px" class="wp-caption alignleft"><a href="https://dailybulldog.com/wp-content/uploads/2022/06/pickle-pow-scaled-e1655209490546.jpg"><img loading="lazy" class="wp-image-188409" src="https://dailybulldog.com/wp-content/uploads/2022/06/pickle-pow-scaled-e1655209490546-1024x794.jpg" alt="" width="349" height="271" srcset="https://dailybulldog.com/wp-content/uploads/2022/06/pickle-pow-scaled-e1655209490546-1024x794.jpg 1024w, https://dailybulldog.com/wp-content/uploads/2022/06/pickle-pow-scaled-e1655209490546-300x233.jpg 300w, https://dailybulldog.com/wp-content/uploads/2022/06/pickle-pow-scaled-e1655209490546-768x595.jpg 768w, https://dailybulldog.com/wp-content/uploads/2022/06/pickle-pow-scaled-e1655209490546-1536x1190.jpg 1536w, https://dailybulldog.com/wp-content/uploads/2022/06/pickle-pow-scaled-e1655209490546-480x372.jpg 480w, https://dailybulldog.com/wp-content/uploads/2022/06/pickle-pow-scaled-e1655209490546-619x480.jpg 619w, https://dailybulldog.com/wp-content/uploads/2022/06/pickle-pow-scaled-e1655209490546.jpg 1907w" sizes="(max-width: 349px) 100vw, 349px" /></a><figcaption id="caption-attachment-188409" class="wp-caption-text">Pickles</figcaption></figure>
<p>&nbsp;</p>
<div class="printfriendly pf-button pf-button-content pf-alignright"><a href="#" rel="nofollow" onClick="window.print(); return false;" title="Printer Friendly, PDF & Email"><img class="pf-button-img" src="https://cdn.printfriendly.com/buttons/printfriendly-button.png" alt="Print Friendly, PDF & Email" style="width: 112px;height: 24px;"  /></a></div></div><!-- Like & Share Button: http://peadig.com/wordpress-plugins/facebook-like-share-button/ --><div class="fb-like" data-href="https://dailybulldog.com/happenings/pets-of-the-week-pickles-and-mr-hugs/" data-layout="standard" data-action="like" data-show-faces="true" data-share="on"></div>
                </div><!-- .entry-content -->

                <div class="single-component single-component-share">
<div class="fox-share share-style-2b share-style-default  background-brand share-layout-stack">
    
        
    <span class="share-label"><i class="fa fa-share-alt"></i>Share this</span>
    
        
    <ul>
        
                
        <li class="li-share-facebook">
            
            <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fdailybulldog.com%2Fhappenings%2Fpets-of-the-week-pickles-and-mr-hugs%2F" title="Facebook" class="share share-facebook">
                
                <i class="fab fa-facebook-f"></i>
                <span>Facebook</span>
                
            </a>
            
        </li>
        
                
        <li class="li-share-messenger">
            
            <a href="https://www.facebook.com/dialog/send?app_id=794927004237856&#038;link=https%3A%2F%2Fdailybulldog.com%2Fhappenings%2Fpets-of-the-week-pickles-and-mr-hugs%2F&#038;redirect_uri=https%3A%2F%2Fdailybulldog.com%2F" title="Messenger" class="share share-messenger">
                
                <i class="fab fa-facebook-messenger"></i>
                <span>Messenger</span>
                
            </a>
            
        </li>
        
                
        <li class="li-share-twitter">
            
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fdailybulldog.com%2Fhappenings%2Fpets-of-the-week-pickles-and-mr-hugs%2F&#038;text=Pets+of+the+Week%3A+Pickles+and+Mr.+Hugs" title="Twitter" class="share share-twitter">
                
                <i class="fab fa-twitter"></i>
                <span>Twitter</span>
                
            </a>
            
        </li>
        
                
        <li class="li-share-pinterest">
            
            <a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fdailybulldog.com%2Fhappenings%2Fpets-of-the-week-pickles-and-mr-hugs%2F&#038;description=Pets+of+the+Week%3A+Pickles+and+Mr.+Hugs" title="Pinterest" class="share share-pinterest">
                
                <i class="fab fa-pinterest-p"></i>
                <span>Pinterest</span>
                
            </a>
            
        </li>
        
                
        <li class="li-share-linkedin">
            
            <a href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fdailybulldog.com%2Fhappenings%2Fpets-of-the-week-pickles-and-mr-hugs%2F&#038;title=Pets+of+the+Week%3A+Pickles+and+Mr.+Hugs" title="Linkedin" class="share share-linkedin">
                
                <i class="fab fa-linkedin-in"></i>
                <span>Linkedin</span>
                
            </a>
            
        </li>
        
                
        <li class="li-share-whatsapp">
            
            <a href="https://api.whatsapp.com/send?phone=&#038;text=https%3A%2F%2Fdailybulldog.com%2Fhappenings%2Fpets-of-the-week-pickles-and-mr-hugs%2F" title="Whatsapp" class="share share-whatsapp">
                
                <i class="fab fa-whatsapp"></i>
                <span>Whatsapp</span>
                
            </a>
            
        </li>
        
                
        <li class="li-share-reddit">
            
            <a href="https://www.reddit.com/submit?url=https%3A%2F%2Fdailybulldog.com%2Fhappenings%2Fpets-of-the-week-pickles-and-mr-hugs%2F&#038;title=Pets+of+the+Week%3A+Pickles+and+Mr.+Hugs" title="Reddit" class="share share-reddit">
                
                <i class="fab fa-reddit-alien"></i>
                <span>Reddit</span>
                
            </a>
            
        </li>
        
                
        <li class="li-share-email">
            
            <a href="mailto:?subject=Pets%20of%20the%20Week%3A%20Pickles%20and%20Mr.%20Hugs&#038;body=https%3A%2F%2Fdailybulldog.com%2Fhappenings%2Fpets-of-the-week-pickles-and-mr-hugs%2F" title="Email" class="email-share">
                
                <i class="feather-mail"></i>
                <span>Email</span>
                
            </a>
            
        </li>
        
                
    </ul>
    
</div><!-- .fox-share -->
</div>
<div class="single-component single-component-comment">
    
    
</div><!-- .single-component-comment -->
                    
            </div><!-- .main-content -->
            
        </div><!-- .container -->
    
    </div><!-- .single-section -->
    
    
</div><!-- .single-body -->


                </div><!-- .theiaStickySidebar -->

            </div><!-- #primary -->

            <aside id="secondary" class="secondary" role="complementary" itemscope itemptype="https://schema.org/WPSideBar">
    
    <div class="theiaStickySidebar">

        <div class="widget-area">

            <div id="wp-forecast-2" class="widget wp_forecast_widget"><h3 class="widget-title"><span>WEATHER</span></h3><div id="wp-forecastA" class="wp-forecast">
<div class="wp-forecast-curr">
<div class="wp-forecast-curr-head"><div><a href="http://www.accuweather.com/quick-look.aspx?partner=accuweather&amp;loc=Farmington, Maine&amp;metric=0" target="_blank" >Farmington, Maine</a></div>
<div>June 14, 2022, 1:29 pm</div>
</div>
<div class="wp-forecast-curr-block"><div class='wp-forecast-curr-left'><img class='wp-forecast-curr-left' src='https://dailybulldog.com/wp-content/plugins/wp-forecast/icons/02.gif' alt='Mostly sunny' width='64' height='40' />
<br /></div><div class='wp-forecast-curr-right'><div>Mostly sunny<br/>73&deg;F</div></div>
</div>
<div class="wp-forecast-curr-details"><div>real feel: 81&deg;F</div>
<div>current pressure: 30 in</div>
<div>humidity: 55%</div>
<div>wind speed: 9 mph NNW</div>
<div>sunrise: 4:55 am</div>
<div>sunset: 8:27 pm</div>
<div class="wp-forecast-copyright"><a href="http://www.accuweather.com">&copy; 2022 AccuWeather, Inc.</a></div></div>
</div>
<div class="wp-forecast-fc">
</div>
</div>
<div style="clear:inherit;">&nbsp;</div></div><div class="widget daily-widget"><div id="daily-slider-34" class="custom-slider daily-slider-520366054 daily-slider"><ul><li><div style="margin-left: auto; margin-right: auto; text-align: center; " id="daily-691472433"><a href="http://www.wilesrc.com/" target="_blank"><img src="https://dailybulldog.com/wp-content/uploads/2018/03/basic-block-ad.jpg" alt=""  width="250" height="120"  style="display: inline-block;" /></a></div></li><li><div style="margin-left: auto; margin-right: auto; text-align: center; " id="daily-1226821341"><a href="http://www.dsfuneral.com/" target="_blank"><img src="https://dailybulldog.com/wp-content/uploads/2018/03/dan_scotts.gif" alt=""  width="250" height="120"  style="display: inline-block;" /></a></div></li></ul></div><script>( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {var $dailyslider520366054 = jQuery( ".daily-slider-520366054" );$dailyslider520366054.on( "unslider.ready", function() { jQuery( "div.custom-slider ul li" ).css( "display", "block" ); });$dailyslider520366054.unslider({ delay:6000, autoplay:true, nav:false, arrows:false, infinite:true });$dailyslider520366054.on("mouseover", function(){$dailyslider520366054.unslider("stop");}).on("mouseout", function() {$dailyslider520366054.unslider("start");});});</script></div><div id="advads_ad_widget-7" class="widget daily-widget"><div id="daily-slider-20" class="custom-slider daily-slider-147453855 daily-slider"><ul><li><div style="margin-left: auto; margin-right: auto; text-align: center; " id="daily-1030915353"><a href="https://www.deadriver.com/newequipment?utm_source=DailyBulldog&#038;utm_medium=Display&#038;utm_content=SpringEquipment&#038;utm_campaign=Dead%20River-2022" target="_blank"><img src="https://dailybulldog.com/wp-content/uploads/2022/04/DRC22-006-Spring-Equipment-Daily-Bulldog-250x250-1.jpg" alt=""  width="250" height="250"  style="display: inline-block;" /></a></div></li><li><div style="margin-left: auto; margin-right: auto; text-align: center; " id="daily-284376456"><a href="https://www.woodlandsmaine.com/location/farmington/" target="_blank"><img src="https://dailybulldog.com/wp-content/uploads/2017/07/Woodlands-Recruitment-retargeting-300x250px-MediumRectangle.gif" alt=""  width="250" height="250"  style="display: inline-block;" /></a></div></li></ul></div><script>( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {var $dailyslider147453855 = jQuery( ".daily-slider-147453855" );$dailyslider147453855.on( "unslider.ready", function() { jQuery( "div.custom-slider ul li" ).css( "display", "block" ); });$dailyslider147453855.unslider({ delay:6000, autoplay:true, nav:false, arrows:false, infinite:true });$dailyslider147453855.on("mouseover", function(){$dailyslider147453855.unslider("stop");}).on("mouseout", function() {$dailyslider147453855.unslider("start");});});</script></div><div class="widget daily-widget"><div id="daily-slider-38" class="custom-slider daily-slider-40396877 daily-slider"><ul><li><div style="margin-left: auto; margin-right: auto; text-align: center; " id="daily-421921731"><a href="https://www.unitedinsurance.net/" target="_blank"><img src="https://dailybulldog.com/wp-content/uploads/2017/08/shiretown4.jpg.png" alt=""  width="250" height="123"  style="display: inline-block;" /></a></div></li><li><div style="margin-left: auto; margin-right: auto; text-align: center; " id="daily-567300832"><a href="http://www.franklinchrysler.com/used-inventory/index.htm" target="_blank"><img src="https://dailybulldog.com/wp-content/uploads/2017/07/frank_chrysler.gif" alt=""  width="250" height="120"  style="display: inline-block;" /></a></div></li></ul></div><script>( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {var $dailyslider40396877 = jQuery( ".daily-slider-40396877" );$dailyslider40396877.on( "unslider.ready", function() { jQuery( "div.custom-slider ul li" ).css( "display", "block" ); });$dailyslider40396877.unslider({ delay:6000, autoplay:true, nav:false, arrows:false, infinite:true });$dailyslider40396877.on("mouseover", function(){$dailyslider40396877.unslider("stop");}).on("mouseout", function() {$dailyslider40396877.unslider("start");});});</script></div><div class="widget daily-widget"><div id="daily-slider-134" class="custom-slider daily-slider-1318163506 daily-slider"><ul><li><div style="margin-left: auto; margin-right: auto; text-align: center; " id="daily-2143182930"><a href="http://www.seniorplanningcenter.com" target="_blank"><img src="https://dailybulldog.com/wp-content/uploads/2017/06/1-2-1.jpeg" alt=""  width="250" height="250"  style="display: inline-block;" /></a></div></li><li><div style="margin-left: auto; margin-right: auto; text-align: center; " id="daily-118336807"><a href="https://dailybulldog.com/advertise/" target="_blank"><img src="https://dailybulldog.com/wp-content/uploads/2022/04/YOUR-AD-HERE.png" alt=""  width="250" height="250"  style="display: inline-block;" /></a></div></li></ul></div><script>( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {var $dailyslider1318163506 = jQuery( ".daily-slider-1318163506" );$dailyslider1318163506.on( "unslider.ready", function() { jQuery( "div.custom-slider ul li" ).css( "display", "block" ); });$dailyslider1318163506.unslider({ delay:6000, autoplay:true, nav:false, arrows:false, infinite:true });$dailyslider1318163506.on("mouseover", function(){$dailyslider1318163506.unslider("stop");}).on("mouseout", function() {$dailyslider1318163506.unslider("start");});});</script></div><div id="advads_ad_widget-15" class="widget daily-widget"><div id="daily-slider-135" class="custom-slider daily-slider-437793198 daily-slider"><ul><li><div style="margin-left: auto; margin-right: auto; text-align: center; " id="daily-467841378"><img src="https://dailybulldog.com/wp-content/uploads/2022/05/Excavation-and-Concrete-2.png" alt=""  width="250" height="250"  style="display: inline-block;" /></div></li><li><div style="margin-left: auto; margin-right: auto; text-align: center; " id="daily-1748744325"><a href="https://www.facebook.com/TC-Depot-Wilton-ME-112794301404167" target="_blank"><img src="https://dailybulldog.com/wp-content/uploads/2022/05/Untitled-design-5.png" alt=""  width="250" height="250"  style="display: inline-block;" /></a></div></li></ul></div><script>( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {var $dailyslider437793198 = jQuery( ".daily-slider-437793198" );$dailyslider437793198.on( "unslider.ready", function() { jQuery( "div.custom-slider ul li" ).css( "display", "block" ); });$dailyslider437793198.unslider({ delay:6000, autoplay:true, nav:false, arrows:false, infinite:true });$dailyslider437793198.on("mouseover", function(){$dailyslider437793198.unslider("stop");}).on("mouseout", function() {$dailyslider437793198.unslider("start");});});</script></div><div class="widget daily-widget"><div id="daily-slider-38" class="custom-slider daily-slider-1571855997 daily-slider"><ul><li><div style="margin-left: auto; margin-right: auto; text-align: center; " id="daily-291267959"><a href="https://www.unitedinsurance.net/" target="_blank"><img src="https://dailybulldog.com/wp-content/uploads/2017/08/shiretown4.jpg.png" alt=""  width="250" height="123"  style="display: inline-block;" /></a></div></li><li><div style="margin-left: auto; margin-right: auto; text-align: center; " id="daily-161743258"><a href="http://www.franklinchrysler.com/used-inventory/index.htm" target="_blank"><img src="https://dailybulldog.com/wp-content/uploads/2017/07/frank_chrysler.gif" alt=""  width="250" height="120"  style="display: inline-block;" /></a></div></li></ul></div><script>( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {var $dailyslider1571855997 = jQuery( ".daily-slider-1571855997" );$dailyslider1571855997.on( "unslider.ready", function() { jQuery( "div.custom-slider ul li" ).css( "display", "block" ); });$dailyslider1571855997.unslider({ delay:6000, autoplay:true, nav:false, arrows:false, infinite:true });$dailyslider1571855997.on("mouseover", function(){$dailyslider1571855997.unslider("stop");}).on("mouseout", function() {$dailyslider1571855997.unslider("start");});});</script></div><div id="advads_ad_widget-3" class="widget daily-widget"><div id="daily-slider-16" class="custom-slider daily-slider-524183409 daily-slider"><ul><li><a href="https://www.westernmountainfinancial.com/" target="_blank"><img src="https://dailybulldog.com/wp-content/uploads/2021/01/WMFS-Trust-Matters-DailyBulldog-October-2020-1.gif" alt=""  width="250" height="169"   /></a></li><li><div style="margin-left: auto; margin-right: auto; text-align: center; " id="daily-2107826689"><a href="https://www.franklinsavings.bank/Send_Money_With_Zelle/" target="_blank"><img src="https://dailybulldog.com/wp-content/uploads/2017/08/Digital-Ad-300x250-banking-that-believes-in-you-copy.jpg" alt=""  width="300" height="250"  style="display: inline-block;" /></a></div></li><li><a href="https://www.whistlestopconcertseries.com/shows-tickets" target="_blank"><img src="https://dailybulldog.com/wp-content/uploads/2022/06/whistlestop.jpg" alt=""  width="250" height="250"   /></a></li></ul></div><script>( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {var $dailyslider524183409 = jQuery( ".daily-slider-524183409" );$dailyslider524183409.on( "unslider.ready", function() { jQuery( "div.custom-slider ul li" ).css( "display", "block" ); });$dailyslider524183409.unslider({ delay:6000, autoplay:true, nav:false, arrows:false, infinite:true });$dailyslider524183409.on("mouseover", function(){$dailyslider524183409.unslider("stop");}).on("mouseout", function() {$dailyslider524183409.unslider("start");});});</script></div><div class="widget daily-widget"><div id="daily-slider-132" class="custom-slider daily-slider-1941842823 daily-slider"><ul><li><div style="margin-left: auto; margin-right: auto; text-align: center; " id="daily-651642679"><a href="http://www.healthreach.org/CurrentOpenings.aspx" target="_blank"><img src="https://dailybulldog.com/wp-content/uploads/2021/10/Daily-Bulldog-MAs-needed-01.png" alt=""  width="250" height="120"  style="display: inline-block;" /></a></div></li><li><div style="margin-left: auto; margin-right: auto; text-align: center; " id="daily-357921042"><a href="http://alliedptmaine.com/" target="_blank"><img src="https://dailybulldog.com/wp-content/uploads/2017/10/allied_pt12.gif" alt=""  width="250" height="120"  style="display: inline-block;" /></a></div></li></ul></div><script>( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {var $dailyslider1941842823 = jQuery( ".daily-slider-1941842823" );$dailyslider1941842823.on( "unslider.ready", function() { jQuery( "div.custom-slider ul li" ).css( "display", "block" ); });$dailyslider1941842823.unslider({ delay:6000, autoplay:true, nav:false, arrows:false, infinite:true });$dailyslider1941842823.on("mouseover", function(){$dailyslider1941842823.unslider("stop");}).on("mouseout", function() {$dailyslider1941842823.unslider("start");});});</script></div><div class="widget daily-widget"><div id="daily-slider-136" class="custom-slider daily-slider-381025518 daily-slider"><ul><li><div style="margin-left: auto; margin-right: auto; text-align: center; " id="daily-1049072641"><a href="https://www.hammondlumber.com/free-estimates-deliveries/" target="_blank"><img src="https://dailybulldog.com/wp-content/uploads/2017/11/HammondBulldog250x120-01-2.jpg" alt=""  width="250" height="120"  style="display: inline-block;" /></a></div></li><li><a href="https://dailybulldog.com/advertise/" target="_blank"><img src="https://dailybulldog.com/wp-content/uploads/2022/04/CLICK-HERE-FOR-ADVERTISING-INFORMATION.png" alt=""  width="250" height="120"   /></a></li></ul></div><script>( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {var $dailyslider381025518 = jQuery( ".daily-slider-381025518" );$dailyslider381025518.on( "unslider.ready", function() { jQuery( "div.custom-slider ul li" ).css( "display", "block" ); });$dailyslider381025518.unslider({ delay:6000, autoplay:true, nav:false, arrows:false, infinite:true });$dailyslider381025518.on("mouseover", function(){$dailyslider381025518.unslider("stop");}).on("mouseout", function() {$dailyslider381025518.unslider("start");});});</script></div><div class="widget daily-widget"><div style="margin-left: auto; margin-right: auto; text-align: center; " id="daily-158740015"><a href="https://wrgy.org" target="_blank"><img src="https://dailybulldog.com/wp-content/uploads/2021/08/Calander-of-Events-Local-Sports-featuring-LIVE-Hometown-Basketball-A-wide-range-of-musical-styles-Informative-Programming-5.png" alt=""  width="250" height="120"  style="display: inline-block;" /></a></div></div><div class="widget daily-widget"><div id="daily-slider-133" class="custom-slider daily-slider-1882541652 daily-slider"><ul><li><div style="margin-left: auto; margin-right: auto; text-align: center; " id="daily-1020432312"><a href="https://www.fcanimalshelter.org/" target="_blank"><img src="https://dailybulldog.com/wp-content/uploads/2017/06/0-1-3.jpeg" alt=""  width="250" height="120"  style="display: inline-block;" /></a></div></li><li><div style="margin-left: auto; margin-right: auto; text-align: center; " id="daily-1449798787"><a href="https://www.fcanimalshelter.org/" target="_blank"><img src="https://dailybulldog.com/wp-content/uploads/2017/06/0-2-4.jpeg" alt=""  width="250" height="120"  style="display: inline-block;" /></a></div></li></ul></div><script>( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {var $dailyslider1882541652 = jQuery( ".daily-slider-1882541652" );$dailyslider1882541652.on( "unslider.ready", function() { jQuery( "div.custom-slider ul li" ).css( "display", "block" ); });$dailyslider1882541652.unslider({ delay:6000, autoplay:true, nav:false, arrows:false, infinite:true });$dailyslider1882541652.on("mouseover", function(){$dailyslider1882541652.unslider("stop");}).on("mouseout", function() {$dailyslider1882541652.unslider("start");});});</script></div><div id="advads_ad_widget-11" class="widget daily-widget"><div style="margin-left: auto; margin-right: auto; text-align: center; " id="daily-1381989262"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-4057846294512869" crossorigin="anonymous"></script><ins class="adsbygoogle" style="display:inline-block;width:250px;height:250px;" 
data-ad-client="ca-pub-4057846294512869" 
data-ad-slot="0829160850"></ins> 
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>
</div></div>
            <div class="gutter-sidebar"></div>
            
        </div><!-- .widget-area -->
        
    </div><!-- .theiaStickySidebar -->

</aside><!-- #secondary -->
        </div><!-- .container -->
        
    </div><!-- .single-big-section-content -->
    
        
</article><!-- .post -->
            </div><!-- #wi-main -->

            
<footer id="wi-footer" class="site-footer" itemscope itemtype="https://schema.org/WPFooter">
    
        
        
    
<div id="footer-widgets" class="footer-widgets footer-sidebar footer-sidebar-1-2-1 skin-light stretch-content valign-stretch">

    <div class="container">

        <div class="footer-widgets-inner footer-widgets-row">

            
            <aside class="widget-area footer-col col-1-4" itemscope itemptype="https://schema.org/WPSideBar">

                <div class="footer-col-inner"><div id="text-420431207" class="widget widget_text"><h3 class="widget-title"><span>About Us</span></h3>			<div class="textwidget"><p>The Daily Bulldog is a completely free, fully online publication dedicated to covering the wide variety of happenings in Franklin County. We aim for timeliness, for our news to go far, and to be a reliable point of information for local residents. For immediate questions and concerns, please call (207) 779-6276 or email <a href="mailto:thedailybulldog@gmail.com">thedailybulldog@gmail.com </a></p>
<p><strong><a href="/about-us">More About Us</a></strong></p>
</div>
		</div></div>
                                <div class="footer-col-sep"></div>
                
            </aside><!-- .footer-col -->

            
            <aside class="widget-area footer-col col-1-2" itemscope itemptype="https://schema.org/WPSideBar">

                <div class="footer-col-inner"><div id="text-420431210" class="widget widget_text"><h3 class="widget-title"><span>Advertise With Us</span></h3>			<div class="textwidget"><p>Daily Bulldog depends on businesses like yours to support our independently owned community paper and news reporting.</p>
<p>For information on how to advertise please visit our <strong><a href="https://dailybulldog.com/advertise/">advertising page</a></strong> or contact us at (207) 779-6276 or <a href="mailto:thedailybulldog@gmail.com">thedailybulldog@gmail.com</a></p>
</div>
		</div></div>
                                <div class="footer-col-sep"></div>
                
            </aside><!-- .footer-col -->

            
            <aside class="widget-area footer-col col-1-4" itemscope itemptype="https://schema.org/WPSideBar">

                <div class="footer-col-inner"><div id="categories-5" class="widget widget_categories"><h3 class="widget-title"><span>Categories</span></h3><form action="https://dailybulldog.com" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="3">Arts</option>
	<option class="level-0" value="4">Business</option>
	<option class="level-0" value="5">Features</option>
	<option class="level-0" value="131">Food</option>
	<option class="level-0" value="12">Happenings</option>
	<option class="level-0" value="6">Health</option>
	<option class="level-0" value="7">News</option>
	<option class="level-0" value="11">Obituaries</option>
	<option class="level-0" value="8">Opinion</option>
	<option class="level-0" value="9">Outdoors</option>
	<option class="level-0" value="10">Sports</option>
	<option class="level-0" value="1">Uncategorized</option>
</select>
</form>
<script>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</div><div id="archives-4" class="widget widget_archive"><h3 class="widget-title"><span>Archives</span></h3>		<label class="screen-reader-text" for="archives-dropdown-4">Archives</label>
		<select id="archives-dropdown-4" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://dailybulldog.com/2022/06/'> June 2022 </option>
	<option value='https://dailybulldog.com/2022/05/'> May 2022 </option>
	<option value='https://dailybulldog.com/2022/04/'> April 2022 </option>
	<option value='https://dailybulldog.com/2022/03/'> March 2022 </option>
	<option value='https://dailybulldog.com/2022/02/'> February 2022 </option>
	<option value='https://dailybulldog.com/2022/01/'> January 2022 </option>
	<option value='https://dailybulldog.com/2021/12/'> December 2021 </option>
	<option value='https://dailybulldog.com/2021/11/'> November 2021 </option>
	<option value='https://dailybulldog.com/2021/10/'> October 2021 </option>
	<option value='https://dailybulldog.com/2021/09/'> September 2021 </option>
	<option value='https://dailybulldog.com/2021/08/'> August 2021 </option>
	<option value='https://dailybulldog.com/2021/07/'> July 2021 </option>
	<option value='https://dailybulldog.com/2021/06/'> June 2021 </option>
	<option value='https://dailybulldog.com/2021/05/'> May 2021 </option>
	<option value='https://dailybulldog.com/2021/04/'> April 2021 </option>
	<option value='https://dailybulldog.com/2021/03/'> March 2021 </option>
	<option value='https://dailybulldog.com/2021/02/'> February 2021 </option>
	<option value='https://dailybulldog.com/2021/01/'> January 2021 </option>
	<option value='https://dailybulldog.com/2020/12/'> December 2020 </option>
	<option value='https://dailybulldog.com/2020/11/'> November 2020 </option>
	<option value='https://dailybulldog.com/2020/10/'> October 2020 </option>
	<option value='https://dailybulldog.com/2020/09/'> September 2020 </option>
	<option value='https://dailybulldog.com/2020/08/'> August 2020 </option>
	<option value='https://dailybulldog.com/2020/07/'> July 2020 </option>
	<option value='https://dailybulldog.com/2020/06/'> June 2020 </option>
	<option value='https://dailybulldog.com/2020/05/'> May 2020 </option>
	<option value='https://dailybulldog.com/2020/04/'> April 2020 </option>
	<option value='https://dailybulldog.com/2020/03/'> March 2020 </option>
	<option value='https://dailybulldog.com/2020/02/'> February 2020 </option>
	<option value='https://dailybulldog.com/2020/01/'> January 2020 </option>
	<option value='https://dailybulldog.com/2019/12/'> December 2019 </option>
	<option value='https://dailybulldog.com/2019/11/'> November 2019 </option>
	<option value='https://dailybulldog.com/2019/10/'> October 2019 </option>
	<option value='https://dailybulldog.com/2019/09/'> September 2019 </option>
	<option value='https://dailybulldog.com/2019/08/'> August 2019 </option>
	<option value='https://dailybulldog.com/2019/07/'> July 2019 </option>
	<option value='https://dailybulldog.com/2019/06/'> June 2019 </option>
	<option value='https://dailybulldog.com/2019/05/'> May 2019 </option>
	<option value='https://dailybulldog.com/2019/04/'> April 2019 </option>
	<option value='https://dailybulldog.com/2019/03/'> March 2019 </option>
	<option value='https://dailybulldog.com/2019/02/'> February 2019 </option>
	<option value='https://dailybulldog.com/2019/01/'> January 2019 </option>
	<option value='https://dailybulldog.com/2018/12/'> December 2018 </option>
	<option value='https://dailybulldog.com/2018/11/'> November 2018 </option>
	<option value='https://dailybulldog.com/2018/10/'> October 2018 </option>
	<option value='https://dailybulldog.com/2018/09/'> September 2018 </option>
	<option value='https://dailybulldog.com/2018/08/'> August 2018 </option>
	<option value='https://dailybulldog.com/2018/07/'> July 2018 </option>
	<option value='https://dailybulldog.com/2018/06/'> June 2018 </option>
	<option value='https://dailybulldog.com/2018/05/'> May 2018 </option>
	<option value='https://dailybulldog.com/2018/04/'> April 2018 </option>
	<option value='https://dailybulldog.com/2018/03/'> March 2018 </option>
	<option value='https://dailybulldog.com/2018/02/'> February 2018 </option>
	<option value='https://dailybulldog.com/2018/01/'> January 2018 </option>
	<option value='https://dailybulldog.com/2017/12/'> December 2017 </option>
	<option value='https://dailybulldog.com/2017/11/'> November 2017 </option>
	<option value='https://dailybulldog.com/2017/10/'> October 2017 </option>
	<option value='https://dailybulldog.com/2017/09/'> September 2017 </option>
	<option value='https://dailybulldog.com/2017/08/'> August 2017 </option>
	<option value='https://dailybulldog.com/2017/07/'> July 2017 </option>
	<option value='https://dailybulldog.com/2017/06/'> June 2017 </option>
	<option value='https://dailybulldog.com/2017/05/'> May 2017 </option>
	<option value='https://dailybulldog.com/2017/04/'> April 2017 </option>
	<option value='https://dailybulldog.com/2017/03/'> March 2017 </option>
	<option value='https://dailybulldog.com/2017/02/'> February 2017 </option>
	<option value='https://dailybulldog.com/2017/01/'> January 2017 </option>
	<option value='https://dailybulldog.com/2016/12/'> December 2016 </option>
	<option value='https://dailybulldog.com/2016/11/'> November 2016 </option>
	<option value='https://dailybulldog.com/2016/10/'> October 2016 </option>
	<option value='https://dailybulldog.com/2016/09/'> September 2016 </option>
	<option value='https://dailybulldog.com/2016/08/'> August 2016 </option>
	<option value='https://dailybulldog.com/2016/07/'> July 2016 </option>
	<option value='https://dailybulldog.com/2016/06/'> June 2016 </option>
	<option value='https://dailybulldog.com/2016/05/'> May 2016 </option>
	<option value='https://dailybulldog.com/2016/04/'> April 2016 </option>
	<option value='https://dailybulldog.com/2016/03/'> March 2016 </option>
	<option value='https://dailybulldog.com/2016/02/'> February 2016 </option>
	<option value='https://dailybulldog.com/2016/01/'> January 2016 </option>
	<option value='https://dailybulldog.com/2015/12/'> December 2015 </option>
	<option value='https://dailybulldog.com/2015/11/'> November 2015 </option>
	<option value='https://dailybulldog.com/2015/10/'> October 2015 </option>
	<option value='https://dailybulldog.com/2015/09/'> September 2015 </option>
	<option value='https://dailybulldog.com/2015/08/'> August 2015 </option>
	<option value='https://dailybulldog.com/2015/07/'> July 2015 </option>
	<option value='https://dailybulldog.com/2015/06/'> June 2015 </option>
	<option value='https://dailybulldog.com/2015/05/'> May 2015 </option>
	<option value='https://dailybulldog.com/2015/04/'> April 2015 </option>
	<option value='https://dailybulldog.com/2015/03/'> March 2015 </option>
	<option value='https://dailybulldog.com/2015/02/'> February 2015 </option>
	<option value='https://dailybulldog.com/2015/01/'> January 2015 </option>
	<option value='https://dailybulldog.com/2014/12/'> December 2014 </option>
	<option value='https://dailybulldog.com/2014/11/'> November 2014 </option>
	<option value='https://dailybulldog.com/2014/10/'> October 2014 </option>
	<option value='https://dailybulldog.com/2014/09/'> September 2014 </option>
	<option value='https://dailybulldog.com/2014/08/'> August 2014 </option>
	<option value='https://dailybulldog.com/2014/07/'> July 2014 </option>
	<option value='https://dailybulldog.com/2014/06/'> June 2014 </option>
	<option value='https://dailybulldog.com/2014/05/'> May 2014 </option>
	<option value='https://dailybulldog.com/2014/04/'> April 2014 </option>
	<option value='https://dailybulldog.com/2014/03/'> March 2014 </option>
	<option value='https://dailybulldog.com/2014/02/'> February 2014 </option>
	<option value='https://dailybulldog.com/2014/01/'> January 2014 </option>
	<option value='https://dailybulldog.com/2013/12/'> December 2013 </option>
	<option value='https://dailybulldog.com/2013/11/'> November 2013 </option>
	<option value='https://dailybulldog.com/2013/10/'> October 2013 </option>
	<option value='https://dailybulldog.com/2013/09/'> September 2013 </option>
	<option value='https://dailybulldog.com/2013/08/'> August 2013 </option>
	<option value='https://dailybulldog.com/2013/07/'> July 2013 </option>
	<option value='https://dailybulldog.com/2013/06/'> June 2013 </option>
	<option value='https://dailybulldog.com/2013/05/'> May 2013 </option>
	<option value='https://dailybulldog.com/2013/04/'> April 2013 </option>
	<option value='https://dailybulldog.com/2013/03/'> March 2013 </option>
	<option value='https://dailybulldog.com/2013/02/'> February 2013 </option>
	<option value='https://dailybulldog.com/2013/01/'> January 2013 </option>
	<option value='https://dailybulldog.com/2012/12/'> December 2012 </option>
	<option value='https://dailybulldog.com/2012/11/'> November 2012 </option>
	<option value='https://dailybulldog.com/2012/10/'> October 2012 </option>
	<option value='https://dailybulldog.com/2012/09/'> September 2012 </option>
	<option value='https://dailybulldog.com/2012/08/'> August 2012 </option>
	<option value='https://dailybulldog.com/2012/07/'> July 2012 </option>
	<option value='https://dailybulldog.com/2012/06/'> June 2012 </option>
	<option value='https://dailybulldog.com/2012/05/'> May 2012 </option>
	<option value='https://dailybulldog.com/2012/04/'> April 2012 </option>
	<option value='https://dailybulldog.com/2012/03/'> March 2012 </option>
	<option value='https://dailybulldog.com/2012/02/'> February 2012 </option>
	<option value='https://dailybulldog.com/2012/01/'> January 2012 </option>
	<option value='https://dailybulldog.com/2011/12/'> December 2011 </option>
	<option value='https://dailybulldog.com/2011/11/'> November 2011 </option>
	<option value='https://dailybulldog.com/2011/10/'> October 2011 </option>
	<option value='https://dailybulldog.com/2011/09/'> September 2011 </option>
	<option value='https://dailybulldog.com/2011/08/'> August 2011 </option>
	<option value='https://dailybulldog.com/2011/07/'> July 2011 </option>
	<option value='https://dailybulldog.com/2011/06/'> June 2011 </option>
	<option value='https://dailybulldog.com/2011/05/'> May 2011 </option>
	<option value='https://dailybulldog.com/2011/04/'> April 2011 </option>
	<option value='https://dailybulldog.com/2011/03/'> March 2011 </option>
	<option value='https://dailybulldog.com/2011/02/'> February 2011 </option>
	<option value='https://dailybulldog.com/2011/01/'> January 2011 </option>
	<option value='https://dailybulldog.com/2010/12/'> December 2010 </option>
	<option value='https://dailybulldog.com/2010/11/'> November 2010 </option>
	<option value='https://dailybulldog.com/2010/10/'> October 2010 </option>
	<option value='https://dailybulldog.com/2010/09/'> September 2010 </option>
	<option value='https://dailybulldog.com/2010/08/'> August 2010 </option>
	<option value='https://dailybulldog.com/2010/07/'> July 2010 </option>
	<option value='https://dailybulldog.com/2010/06/'> June 2010 </option>
	<option value='https://dailybulldog.com/2010/05/'> May 2010 </option>
	<option value='https://dailybulldog.com/2010/04/'> April 2010 </option>
	<option value='https://dailybulldog.com/2010/03/'> March 2010 </option>
	<option value='https://dailybulldog.com/2010/02/'> February 2010 </option>
	<option value='https://dailybulldog.com/2010/01/'> January 2010 </option>
	<option value='https://dailybulldog.com/2009/12/'> December 2009 </option>
	<option value='https://dailybulldog.com/2009/11/'> November 2009 </option>
	<option value='https://dailybulldog.com/2009/10/'> October 2009 </option>
	<option value='https://dailybulldog.com/2009/09/'> September 2009 </option>
	<option value='https://dailybulldog.com/2009/08/'> August 2009 </option>
	<option value='https://dailybulldog.com/2009/07/'> July 2009 </option>
	<option value='https://dailybulldog.com/2009/06/'> June 2009 </option>
	<option value='https://dailybulldog.com/2009/05/'> May 2009 </option>
	<option value='https://dailybulldog.com/2009/04/'> April 2009 </option>
	<option value='https://dailybulldog.com/2009/03/'> March 2009 </option>
	<option value='https://dailybulldog.com/2009/02/'> February 2009 </option>
	<option value='https://dailybulldog.com/2009/01/'> January 2009 </option>
	<option value='https://dailybulldog.com/2008/12/'> December 2008 </option>
	<option value='https://dailybulldog.com/2008/11/'> November 2008 </option>
	<option value='https://dailybulldog.com/2008/10/'> October 2008 </option>
	<option value='https://dailybulldog.com/2008/09/'> September 2008 </option>
	<option value='https://dailybulldog.com/2008/08/'> August 2008 </option>
	<option value='https://dailybulldog.com/2008/07/'> July 2008 </option>
	<option value='https://dailybulldog.com/2008/06/'> June 2008 </option>

		</select>

<script>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-4" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</div></div>
                                <div class="footer-col-sep"></div>
                
            </aside><!-- .footer-col -->

            
        </div><!-- .footer-widgets-inner -->

    </div><!-- .container -->

</div><!-- #footer-widgets -->    
<div id="footer-bottom" role="contentinfo" class="footer-bottom stretch-content skin-light">

    <div class="container">
        
                        
                
        <div class="classic-footer-bottom classic-footer-bottom-stack">
            
                    
                    
    <div id="footer-logo" class="footer-bottom-element">
        
        <a href="https://dailybulldog.com/" rel="home">
            
            <img src="https://dailybulldog.com/wp-content/uploads/2020/12/DB_Logo_site.png" alt="Footer Logo" />            
        </a>
        
    </div><!-- #footer-logo -->


                
<div class="social-list footer-social-list footer-bottom-element style-black shape-circle align-center icon-size-normal icon-spacing-small style-none" id="social-id-62a8c57fd329c">
    
    <ul>
    
                
        <li class="li-facebook">
            <a href="https://www.facebook.com/DailyBulldog/" target="_blank" rel="alternate" title="Facebook">
                <i class="fab fa-facebook-f"></i>
            </a>
            
                    </li>
        
                
        <li class="li-instagram">
            <a href="https://www.instagram.com/dailybulldogedition/" target="_blank" rel="alternate" title="Instagram">
                <i class="fab fa-instagram"></i>
            </a>
            
                    </li>
        
            
    </ul>
    
</div><!-- .social-list -->

                
<div class="footer-search-container footer-bottom-element">

    <div class="footer-search" id="footer-search">
        
        <div class="searchform">
    
    <form role="search" method="get" action="https://dailybulldog.com/" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction" class="form">
        
        <input type="text" name="s" class="s search-field" value="" placeholder="Type &amp; hit enter" />
        
        <button class="submit" role="button" title="Go">
            
            <i class="fa fa-search"></i>            
        </button>
        
    </form><!-- .form -->
    
</div><!-- .searchform -->        
    </div><!-- #footer-search -->
    
</div><!-- .footer-search-container -->


                
<div class="footer-copyright copyright footer-bottom-element">

    <p>© 2021 The Daily Bulldog — all rights reserved.<br />
Website: <a href="http://wilderbydesign.com">wilderbydesign</a></p>
    
</div><!-- .footer-copyright -->


                
    <nav id="footernav" class="footernav footer-bottom-element" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement">
        
        <div class="menu"><ul id="menu-footer-menu" class="menu"><li id="menu-item-164834" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164834"><a href="https://dailybulldog.com/advertise/">Advertise</a></li>
<li id="menu-item-164835" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164835"><a href="https://dailybulldog.com/about-us/">About Us</a></li>
<li id="menu-item-165139" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-165139"><a href="https://dailybulldog.com/contact-us/">Contact Us</a></li>
</ul></div>        
    </nav><!-- #footernav -->

                
                        
        </div><!-- .classic-footer-bottom -->
        
        
    </div><!-- .container -->

</div><!-- #footer-bottom -->
</footer><!-- #wi-footer -->
        </div><!-- .wi-container -->

        <div class="wrapper-bg-element"></div>

        <div class="wrapper-border-top hand-border-h wrapper-border"></div>
        <div class="wrapper-border-bottom hand-border-h wrapper-border"></div>
        <div class="wrapper-border-left hand-border-v wrapper-border"></div>
        <div class="wrapper-border-right hand-border-v wrapper-border"></div>

    </div><!-- #wi-wrapper -->

</div><!-- #wi-all -->


<div id="offcanvas" class="offcanvas offcanvas-light">

    <div class="offcanvas-inner">
        
                
                        
        <div class="offcanvas-search offcanvas-element">
            <div class="searchform">
    
    <form role="search" method="get" action="https://dailybulldog.com/" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction" class="form">
        
        <input type="text" name="s" class="s search-field" value="" placeholder="Type &amp; hit enter" />
        
        <button class="submit" role="button" title="Go">
            
            <i class="fa fa-search"></i>            
        </button>
        
    </form><!-- .form -->
    
</div><!-- .searchform -->        </div>
        
                
                
                <nav id="mobilenav" class="offcanvas-nav offcanvas-element">

            <div class="menu"><ul id="menu-main-menu-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6645"><a href="https://dailybulldog.com/category/news/">News</a><span class="indicator"><i class="indicator-ic"></i></span></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-164857"><a href="https://dailybulldog.com/category/business/">Business</a><span class="indicator"><i class="indicator-ic"></i></span>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-165089"><a href="https://dailybulldog.com/business-directory/">Directory</a><span class="indicator"><i class="indicator-ic"></i></span></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-170580"><a href="https://dailybulldog.com/category/happenings/">Happenings</a><span class="indicator"><i class="indicator-ic"></i></span></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-164805"><a href="https://dailybulldog.com/category/arts/">Arts</a><span class="indicator"><i class="indicator-ic"></i></span></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-171125"><a href="https://dailybulldog.com/category/food/">Food</a><span class="indicator"><i class="indicator-ic"></i></span></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-164854"><a href="https://dailybulldog.com/category/sports/">Sports</a><span class="indicator"><i class="indicator-ic"></i></span></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-164858"><a href="https://dailybulldog.com/category/outdoors/">Outdoors</a><span class="indicator"><i class="indicator-ic"></i></span></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-164859"><a href="https://dailybulldog.com/category/health/">Health</a><span class="indicator"><i class="indicator-ic"></i></span></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-164856"><a href="https://dailybulldog.com/category/obituaries/">Obituaries</a><span class="indicator"><i class="indicator-ic"></i></span></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-164855"><a href="https://dailybulldog.com/category/opinion/">Opinion</a><span class="indicator"><i class="indicator-ic"></i></span></li>
<li class="menu-item menu-item-type-post_type_archive menu-item-object-tribe_events menu-item-164848"><a href="https://dailybulldog.com/events/">Events</a><span class="indicator"><i class="indicator-ic"></i></span></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164869"><a href="https://dailybulldog.com/classifieds-2/">Classifieds</a><span class="indicator"><i class="indicator-ic"></i></span></li>
</ul></div>
        </nav><!-- #mobilenav -->
                
                        
        
<div class="social-list offcanvas-element style-plain shape-circle align-left icon-size-bigger icon-spacing-small style-none" id="social-id-62a8c57fd4eaa">
    
    <ul>
    
                
        <li class="li-facebook">
            <a href="https://www.facebook.com/DailyBulldog/" target="_blank" rel="alternate" title="Facebook">
                <i class="fab fa-facebook-f"></i>
            </a>
            
                    </li>
        
                
        <li class="li-instagram">
            <a href="https://www.instagram.com/dailybulldogedition/" target="_blank" rel="alternate" title="Instagram">
                <i class="fab fa-instagram"></i>
            </a>
            
                    </li>
        
            
    </ul>
    
</div><!-- .social-list -->
        
                
            
    </div><!-- .offcanvas-inner -->

</div><!-- #offcanvas -->

<div id="offcanvas-bg" class="offcanvas-bg"></div>
<div class="offcanvas-overlay" id="offcanvas-overlay"></div>

<div class="simple-banner simple-banner-text" style="display:none !important"></div>		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		    <div id="backtotop" class="backtotop fox-backtotop scrollup backtotop-square backtotop-icon">
        
        <span class="btt-icon"><i class="feather-arrow-up"></i></span>        
    </div><!-- #backtotop -->

<!-- fox_version:4.6.1.1--><script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script>     <script type="text/javascript" id="pf_script">
                      var pfHeaderImgUrl = '';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '0';
          var pfImagesSize = 'full-size';
          var pfImageDisplayStyle = 'right';
          var pfEncodeImages = '0';
          var pfShowHiddenContent  = '0';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
        var pfPlatform = 'WordPress';

        (function($){
            $(document).ready(function(){
                if($('.pf-button-content').length === 0){
                    $('style#pf-excerpt-styles').remove();
                }
            });
        })(jQuery);
        </script>
      <script async src='https://cdn.printfriendly.com/printfriendly.js'></script>
            <script type="text/javascript">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</script><script src='https://dailybulldog.com/wp-content/plugins/fox-framework/js/fox-elementor.js?ver=1.3' id='fox-elementor-js'></script>
<script src='https://dailybulldog.com/wp-content/plugins/awesome-weather/js/awesome-weather-widget-frontend.js?ver=1.1' id='awesome_weather-js'></script>
<script src='https://dailybulldog.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.7' id='regenerator-runtime-js'></script>
<script src='https://dailybulldog.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script id='contact-form-7-js-extra'>
var wpcf7 = {"api":{"root":"https:\/\/dailybulldog.com\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
</script>
<script src='https://dailybulldog.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.5.6' id='contact-form-7-js'></script>
<script id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script src='https://dailybulldog.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.16' id='mediaelement-core-js'></script>
<script src='https://dailybulldog.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.8.4' id='mediaelement-migrate-js'></script>
<script id='mediaelement-js-extra'>
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
</script>
<script src='https://dailybulldog.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.8.4' id='wp-mediaelement-js'></script>
<script id='wi-main-js-extra'>
var WITHEMES = {"l10n":{"prev":"Previous","next":"Next"},"enable_sticky_sidebar":"","enable_sticky_header":"1","ajaxurl":"https:\/\/dailybulldog.com\/wp-admin\/admin-ajax.php","nonce":"e94098a4c2","resturl_v2":"https:\/\/dailybulldog.com\/wp-json\/wp\/v2\/","resturl_v2_posts":"https:\/\/dailybulldog.com\/wp-json\/wp\/v2\/posts\/","tablet_breakpoint":"840","enable_lightbox":"1"};
</script>
<script src='https://dailybulldog.com/wp-content/themes/fox/js/theme.min.js?ver=4.6.1.1' id='wi-main-js'></script>
<script src='https://dailybulldog.com/wp-includes/js/wp-embed.min.js?ver=5.8.4' id='wp-embed-js'></script>
<!-- Like & Share Button: http://peadig.com/wordpress-plugins/facebook-like-share-button/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<script>!function(){window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[],advanced_ads_ready_queue.push=window.advanced_ads_ready;for(var d=0,a=advanced_ads_ready_queue.length;d<a;d++)advanced_ads_ready(advanced_ads_ready_queue[d])}();</script>
</body>
</html>